Thursday, November 20, 2008

What's this gray line doing here?

There's this weird vertical line running in the midst of my words on this blog. It wasn't there when I was using my old computer. Since my hard drive fried I've been using an old machine with a really old browser.

When I first noticed the line, I thought it was just that this ancient platform was misinterpreting the HTML. No big deal, I thought, since it misinterprets everything - can't figure out frames or div or java or anything involving video. This machine can barely handle posting to this blog, so I doubt it'll go well if I use it to fiddle with bloggers layout editor.

Besides, with my novel-writing (I'm at 47,010 words, btw), I haven't had much time for this place. Out of sight, out of mind.

But yesterday, I happened to need to reference something I knew I had linked to here. Sarah's computer was running, but she wasn't teleworking at that moment, so I grabbed it for a sec. I get here, and see the ugly gray line running down my text column. I haven't edited the layout here in a good 6 months. Has it been there the whole time, and my mac laptop just didn't display it? If so, I apologize. Next chance I get to steal Sarah's computer for an hour so I can hunt for the offending code, I will.

4 comments:

digital_sextant said...

I've never noticed it, but I only look at your blog once in a blue moon -- I usually read via Google reader, which doesn't transfer CSS coding.

Vampir said...

I'm in the same boat as digital_sextant... but last time I checked your blog, there wasn't any line...

I see it now though... very odd...

SiderisAnon said...

The line has been there for at least a week, possibly more. I figured that it was some incompatibility between Firefox and your blog. I just checked out of curiosity and it's there in IE as well.

r_b_bergstrom said...

Problem solved. PS: I got a new Mac!